summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Delacourt2015-06-11 22:09:51 +0200
committerGuillaume Delacourt2015-06-11 22:09:51 +0200
commit70d5f3d31a4c35e63c5944e8ee38f6d174a61456 (patch)
tree904e8047d03703907902c8db8e7e0ed975d74605 /PKGBUILD
downloadaur-70d5f3d31a4c35e63c5944e8ee38f6d174a61456.tar.gz
Initial import.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..541a65d6f5e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Feufochmar <feufochmar@d-20.fr>
+pkgname=xcpc
+pkgver=20070122
+pkgrel=2
+pkgdesc="An Amstrad CPC emulator"
+arch=('i686' 'x86_64')
+url="http://www.xcpc-emulator.net/doku.php/index"
+license=('GPL')
+depends=('libdsk' 'lesstif')
+optdepends=()
+source=(http://downloads.sourceforge.net/sourceforge/xcpc/$pkgname-$pkgver.tar.gz)
+md5sums=('6b9d1c94b37e1cc10312dd46bd0696b7')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+