summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederic Bezies2021-04-30 18:40:12 +0200
committerFrederic Bezies2021-04-30 18:40:12 +0200
commitc29456e09f0acd78f0350020cdca406de716e140 (patch)
treed2cae0f1d66a8325cb1c7791c8d00f95752ba220 /PKGBUILD
parent08a15d224c8df388dd4263431f999bdce8afa9f8 (diff)
downloadaur-c29456e09f0acd78f0350020cdca406de716e140.tar.gz
0.36.0 update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 991bd68722a5..2884781bb6ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Contributor: Feufochmar <feufochmar@d-20.fr>
pkgname=xcpc
-pkgver=20070122
-pkgrel=3
+pkgver=0.36.0
+pkgrel=1
+epoch=1
pkgdesc="An Amstrad CPC emulator"
arch=('i686' 'x86_64')
url="http://www.xcpc-emulator.net/doku.php/index"
license=('GPL')
-depends=('libdsk' 'openmotif')
+depends=('gtk3')
optdepends=()
-source=(http://downloads.sourceforge.net/sourceforge/xcpc/$pkgname-$pkgver.tar.gz)
-md5sums=('6b9d1c94b37e1cc10312dd46bd0696b7')
+source=(https://bitbucket.org/ponceto/xcpc/downloads/xcpc-$pkgver.tar.gz)
+sha256sums=('e7ac1765d4d4a832e43ea597d6508425fcb5a5484ddb84be6872d914fb114d29')
build() {
cd "$srcdir/$pkgname-$pkgver"
./configure --prefix=/usr
- make || return 1
+ make
}
package() {
@@ -22,3 +23,4 @@ package() {
make DESTDIR="$pkgdir" install
}
+