summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPablo Lezaeta2016-05-05 05:30:49 -0300
committerPablo Lezaeta2016-05-05 05:30:49 -0300
commit941bfd42b71e4f47b64fbbab95b0d394c775d57c (patch)
tree22757a7f740af368e0d9e5376b5b90641e48040e /PKGBUILD
downloadaur-941bfd42b71e4f47b64fbbab95b0d394c775d57c.tar.gz
Maia cursor
Signed-off-by: Pablo Lezaeta <prflr88@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..daf7df958346
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Philip Müller <philm@manjaro.org>
+# Contributor: Lane Wiscombe <assassin.anex@gmail.com>
+# Submiter to AUR: Pablo Lezaeta <prflr 88 (arro'a) gmail puntocom>
+
+pkgname=xcursor-maia
+_gitname=maia-cursor
+pkgver=20160417
+pkgrel=1
+pkgdesc="Cursor theme - part of the Manjaro Maia set"
+arch=('any')
+url="https://github.com/manjaro/$_gitname"
+license=('GPL3')
+depends=('libxcursor')
+optdepends=("menda-icon-theme: Official icon theme"
+ "menda-gtk-theme: Official theming")
+makedepends=('binutils' 'git')
+source=("git+$url.git"
+ 'thumbnail.png')
+md5sums=('SKIP'
+ '0a7352c3d38d4670fb38393ea4ac555c')
+
+package() {
+ mkdir -p $pkgdir/usr/share/icons
+ cp -a $srcdir/maia-cursor/Maia-Cursor/ $pkgdir/usr/share/icons/
+ cp $srcdir/thumbnail.png $pkgdir/usr/share/icons/Maia-Cursor/cursors/
+}