summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authori3-Arch2016-11-13 14:27:14 -0500
committeri3-Arch2016-11-13 14:27:14 -0500
commit9f03d2ff52647eae44e9dadd82e61defd5ef8932 (patch)
treeaabeb273d7d4543d08f7f4adf71d8b540aacb504 /PKGBUILD
downloadaur-xcursor-mayaserie-black.tar.gz
Maya Serie Black cursor theme
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..559c034fc6bc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Maintainer: Jeremy Marlow <i3_arch[at]archlinux.info>
+#Contributor: Author: Marko Haro - Found theme via MARKITOS66
+
+pkgname=xcursor-mayaserie-black
+pkgver=2016.11.13
+pkgrel=1
+pkgdesc="Maya Serie Black cursor theme"
+arch=('any')
+license=('LGPL')
+source=("https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/Maya-Serie/Maya-Black.tar.gz")
+md5sums=('96e24ae694ad1a66d0ee764a926acf46')
+url="https://store.kde.org/p/999900"
+
+package() {
+ install -dm755 "$pkgdir"/usr/share/icons/
+ cp -dR --no-preserve=ownership Maya-Black "$pkgdir"/usr/share/icons/Maya-Black
+ find "$pkgdir" -type f -exec chmod 644 {} +
+ find "$pkgdir" -type d -exec chmod 755 {} +
+}
+
+