summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authori3-Arch2016-11-13 13:57:52 -0500
committeri3-Arch2016-11-13 13:57:52 -0500
commit3c7df9c45b891b47f1490ec62dfdc83f6a038e92 (patch)
treee2fb529d1eb448e8e829744205802bff1b67f109 /PKGBUILD
downloadaur-xcursor-mayaserie-white.tar.gz
Maya Serie White cursor theme
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..81349ee6d863
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+#Maintainer: Jeremy Marlow <i3_arch[at]archlinux.info>
+#Contributor: Marcus Haro
+
+pkgname=xcursor-mayaserie-white
+pkgver=2016.11.13
+pkgrel=1
+pkgdesc="Maya Serie White cursor theme"
+arch=('any')
+license=('LGPL')
+source=("https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/Maya-Serie/Maya-White.tar.gz")
+md5sums=('83adac56a6898977c399f52d8d6da250')
+url="https://store.kde.org/p/999900"
+
+package() {
+ install -dm755 "$pkgdir"/usr/share/icons/
+ cp -dR --no-preserve=ownership Maya-White24 "$pkgdir"/usr/share/icons/Maya-White24
+ find "$pkgdir" -type f -exec chmod 644 {} +
+ find "$pkgdir" -type d -exec chmod 755 {} +
+}
+