summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authori3-Arch2016-11-11 21:10:16 -0500
committeri3-Arch2016-11-11 21:10:16 -0500
commit3c55565c55cf4bc4d926893c8d3890cf395c2c43 (patch)
tree5fb862ae773aa4fbad44b96137f9ca4016723272 /PKGBUILD
downloadaur-xcursor-neo-alien.tar.gz
Neo Alien cursor theme
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..05c7de4cc540
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Maintainer: Jeremy Marlow <i3_arch[at]archlinux.info>
+#Contributor: KUDUK - Original Theme By TYCUS
+
+pkgname=xcursor-neo-alien
+pkgver=2016.11.11
+pkgrel=1
+pkgdesc="Neo Alien cursor theme"
+arch=('any')
+license=('LGPL')
+source=("https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/xcursor-neo-alien/NeoAlien.tar.gz")
+md5sums=('accce3f87112c30ecc328f7ccef6b70c')
+url="https://store.kde.org/p/999841/"
+
+package() {
+ install -dm755 "$pkgdir"/usr/share/icons/
+ cp -dR --no-preserve=ownership NeoAlien "$pkgdir"/usr/share/icons/NeoAlien
+ find "$pkgdir" -type f -exec chmod 644 {} +
+ find "$pkgdir" -type d -exec chmod 755 {} +
+}
+
+