summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2024-08-17 09:59:24 -0600
committerMark Wagie2024-08-17 09:59:24 -0600
commit74c8a5d1999f5b9dca717225b6bce5fc07d17aaa (patch)
treed2399c1f87d5751c1eae9bcd8d51842fd68bbc41 /PKGBUILD
parentd282d847230613e56cf61a64cfc050e49a634bc9 (diff)
downloadaur-74c8a5d1999f5b9dca717225b6bce5fc07d17aaa.tar.gz
define CARGO_TARGET_DIR for install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd559ad4f012..d81f21fab7ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=xdg-desktop-portal-cosmic-git
pkgver=1.0.0.alpha.1.r0.g41c1e7c
-pkgrel=2
+pkgrel=3
pkgdesc="A backend implementation for xdg-desktop-portal for the COSMIC desktop environment"
arch=('x86_64' 'aarch64')
url="https://github.com/pop-os/xdg-desktop-portal-cosmic"
@@ -51,5 +51,6 @@ build() {
package() {
cd "${pkgname%-git}"
+ export CARGO_TARGET_DIR=target
make prefix='/usr' libexecdir='/usr/lib' DESTDIR="$pkgdir" install
}