summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames Barnett2016-12-14 10:41:22 -0600
committerJames Barnett2016-12-14 10:41:22 -0600
commit83969aaf2dd4232c22a422010d4a852eaaabc66b (patch)
tree8d9c5685d3a122ce678f7ba4bb2ea796dbfefcfc /PKGBUILD
parent4c2b293686301afe1d4cfd33c6e1fc1fed244f5a (diff)
downloadaur-83969aaf2dd4232c22a422010d4a852eaaabc66b.tar.gz
2.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ea7b11e75e1..78573eb0b90c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: James W. Barnett <jbarnet4@tulane.edu>
pkgname=xdrfile
-pkgver=2.1
+pkgver=2.1.1
pkgrel=1
pkgdesc='Reads/writes compressed trajectory files.'
license=("GPL")
arch=('i686' 'x86_64')
source=(https://github.com/wesbarnett/lib${pkgname}/archive/${pkgver}.tar.gz)
-md5sums=('5bdbaddf3128bd97c5b01db29c1984bb')
+sha256sums=('0a55002120555252a6d8a1600f3bebe30c878eea61837bf9b2118597c8ea6f51')
build() {
cd ${srcdir}/lib${pkgname}-${pkgver}
@@ -20,5 +20,5 @@ check() {
package() {
cd ${srcdir}/lib${pkgname}-${pkgver}
- make DESTDIR=${pkgdir} install
+ make PREFIX=/usr DESTDIR=${pkgdir} install
}