summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbikx2015-06-17 20:27:54 -0500
committerbikx2015-06-17 20:27:54 -0500
commit5eba4781dbdbf6c3bf74b5d6e67eeef150121078 (patch)
tree2b83523de8867a9f4516fb42a78f4aeba046e23f /PKGBUILD
downloadaur-5eba4781dbdbf6c3bf74b5d6e67eeef150121078.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..59a2f8df884d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Contributor: Dmitry <superparabolic at gmail.com>
+pkgname=xfce-slimlock
+pkgver=2
+pkgrel=1
+pkgdesc="Workaround for using slimlock in xfce4 via symlink"
+url="https://bbs.archlinux.org/viewtopic.php?id=143805"
+arch=('any')
+depends=('slim')
+license=('GPL2')
+
+package() {
+ mkdir -p $pkgdir/usr/local/bin
+ ln -s /usr/bin/slimlock $pkgdir/usr/local/bin/xflock4
+}