summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMario Finelli2015-08-10 15:21:35 -0400
committerMario Finelli2015-08-10 15:21:35 -0400
commitca3c4c82bfba262ea5ee221a91c6b7fbd4280a95 (patch)
tree679e5737309c41848ecb458d4c64d3e4fe1d4986 /PKGBUILD
downloadaur-xfce-theme-albatross.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ad26657b372c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Mario Finelli <mario dot finelli at yahoo dot com>
+# Contributor: Limao Luo <luolimao+AUR at gmail dot com>
+
+pkgname=xfce-theme-albatross
+_pkgname=Albatross
+pkgver=1.7.4
+pkgrel=1
+pkgdesc="A dark, smooth Xfce theme, introduced in the release of Xubuntu 9.10."
+arch=(any)
+url=http://shimmerproject.org/projects/albatross/
+license=(CCPL:by-sa-3.0 GPL)
+depends=(gtk-engine-murrine)
+optdepends=('elementary-xfce-icons: matching icon set; use the dark icon theme'
+ 'gtk-engine-unico: required for gtk3 support'
+ 'shimmer-wallpapers: contains the Albatross wallpaper, among others')
+source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/$_pkgname/archive/v$pkgver.tar.gz)
+sha256sums=('ff40e28e164cb99f01b131ae3e79a07782e29a720535460e901ce305fa322ae1')
+
+package() {
+ install -d "$pkgdir"/usr/share/themes/
+ cp -rf $_pkgname-$pkgver/ "$pkgdir"/usr/share/themes/$_pkgname/
+ rm "$pkgdir"/usr/share/themes/$_pkgname/.gitignore
+}