summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexey Rochev2020-01-06 18:22:12 +0300
committerAlexey Rochev2020-01-06 18:22:12 +0300
commit4b3799ab281fe7a43c377e9ca538dc401a59dd2a (patch)
treed9209e7b81015c9a5f66df648fc9b0f8d69038c8 /PKGBUILD
parent304507443e2ea8609cb306465ab24366547d1a62 (diff)
downloadaur-4b3799ab281fe7a43c377e9ca538dc401a59dd2a.tar.gz
Update to 0.2.1 and enable GTK+ 3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d045fc2cc52b..b95af9491c15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexey Rochev <equeim@gmail.com>
pkgname='xfce4-alsa-plugin'
-pkgver=0.2.0
+pkgver=0.2.1
pkgrel=1
pkgdesc='Simple ALSA volume control for xfce4-panel'
url='https://github.com/equeim/xfce4-alsa-plugin'
@@ -10,10 +10,10 @@ license=('GPL3')
depends=('alsa-lib' 'xfce4-panel')
makedepends=('vala' 'gettext' 'meson')
source=("${url}/archive/${pkgver}.tar.gz")
-sha256sums=('dba725eaca4ef9e44096b778d7e534bb2d0ff799f17f9ae9b8ff95e84b4fb94b')
+sha256sums=('09605eacb40c2f22b3c9b92440f705e54fb79be5c9319a467d40d378f17ce2d4')
build() {
- arch-meson "${pkgname}-${pkgver}" build
+ arch-meson "${pkgname}-${pkgver}" build -Dgtk3=true
ninja -C build
}