summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2020-05-12 15:40:52 -0400
committerTed Alff2020-05-12 15:40:52 -0400
commit5ec425d41538486cc160e57089fc2d6766774bac (patch)
tree2d0350664ccc0b2c7b9f94e6e4bcffcb67ea4078 /PKGBUILD
parent43e950c128be57839a0b46ed1b1dcf4c7bd13cc7 (diff)
downloadaur-xfce4-appfinder-git.tar.gz
Update source to gitlab.xfce.org
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35277428a7bb..1e5327512ca7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,10 +3,10 @@
_pkgname=xfce4-appfinder
pkgname=${_pkgname}-git
-pkgver=4.12.0.r125.g3eac33d
+pkgver=4.14.0+44+gbfb09ab
pkgrel=1
pkgdesc="An application finder for Xfce (GIT checkout)"
-arch=('i686' 'x86_64')
+arch=('x86_64' 'i686' 'armv7h' 'aarch64')
url="http://www.xfce.org/"
license=('GPL2')
groups=('xfce4')
@@ -15,12 +15,12 @@ makedepends=('intltool' 'git' 'xfce4-dev-tools')
provides=("${_pkgname}=${pkgver}")
conflicts=("${_pkgname}")
replaces=('xfce-utils')
-source=("${_pkgname}::git://git.xfce.org/xfce/xfce4-appfinder")
+source=("${_pkgname}::git+https://gitlab.xfce.org/xfce/${_pkgname}")
sha256sums=('SKIP')
pkgver() {
cd "${_pkgname}"
- git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/([^-]*-g)/r\1/;s/-/./g"
+ git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/^xfce-//;s/-/+/g"
}
build() {
@@ -40,5 +40,3 @@ package() {
cd "${_pkgname}"
make DESTDIR="$pkgdir" install
}
-
-# vim:set ts=2 sw=2 et: