summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgodlikemouse2016-11-22 14:28:48 -0500
committergodlikemouse2016-11-22 14:28:48 -0500
commitbef97b43a644fb3f332c1c2587a6195035eb7b15 (patch)
treea5914d05068f3fc414e74c738548923d8c350fd7 /PKGBUILD
downloadaur-bef97b43a644fb3f332c1c2587a6195035eb7b15.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3741376bff12
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Jason Graves <j.graves@collaboradev.com>
+
+pkgname=xfce4-finder
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Smart and intuitive application finder, complete with theme and customization support."
+arch=('any')
+url="https://github.com/godlikemouse/xfce4-finder"
+license=('MIT')
+groups=('xfce4')
+depends=('glib2' 'gtkmm' 'garcon' 'xfconf' 'libxfce4util' 'libxfce4ui')
+makedepends=('automake' 'autoconf' 'xfce4-dev-tools' 'git')
+source=('https://github.com/godlikemouse/xfce4-finder.git')
+md5sums=('SKIP')
+
+pkgver() {
+ git show -s --format="%ci" HEAD | sed -e 's/-//g' -e 's/ .*//'
+}
+
+package() {
+ install -Dm755 "$pkgdir/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname-git/LICENSE"
+}
+
+