summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2018-07-15 17:41:23 -0400
committerTed Alff2018-07-15 17:41:23 -0400
commita81fb53810aacc36de8964f25d9de0d17a63797d (patch)
treef722fa262f858eb6775f8beea14bf3973bf59b8c /PKGBUILD
parentede3155e11945214fdcd832ba0b17703ad39d04c (diff)
downloadaur-a81fb53810aacc36de8964f25d9de0d17a63797d.tar.gz
Add xfce4-panel-profiles as optdepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f8c23261c9d..d78128a3d3b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_pkgname=xfce4-panel
pkgname=${_pkgname}-git
-pkgver=4.13.1.r11.ge2dbdf18
+pkgver=4.13.3+30+g73803248
pkgrel=1
pkgdesc="Panel for the Xfce desktop environment - git checkout"
arch=('i686' 'x86_64')
@@ -17,12 +17,13 @@ provides=("${_pkgname}=${pkgver%%.r*}")
depends=('exo>=0.11.2' 'garcon' 'libxfce4ui>=4.13.0' 'libwnck3' 'hicolor-icon-theme'
'desktop-file-utils' 'xfconf>=4.13.2' 'libxfce4util>=4.13.0')
makedepends=('intltool' 'gtk-doc' 'git' 'xfce4-dev-tools' 'gobject-introspection' 'vala')
+optdepends=('xfce4-panel-profiles')
source=("${_pkgname}::git://git.xfce.org/xfce/xfce4-panel")
sha256sums=('SKIP')
pkgver() {
cd "${_pkgname}"
- git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/([^-]*-g)/r\1/;s/-/./g"
+ git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s:-:+:g" #s/([^-]*-g)/r\1/;s/-/./g"
}
build() {