summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbudRich2022-03-31 16:47:05 +0200
committerbudRich2022-03-31 16:47:05 +0200
commit4ac60d032a9b041a2f6ae52383f511148eb974d3 (patch)
tree553fa6da031789a1f324987f513680a90f015c64 /PKGBUILD
downloadaur-4ac60d032a9b041a2f6ae52383f511148eb974d3.tar.gz
initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..569950d0b959
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: budRich
+# Contributor: budRich
+
+pkgname=xfce4-panel-i3-plugins
+pkgver=2022.03.31.1
+pkgrel=1
+pkgdesc='Xfce4-panel plugins modified to work better with i3wm'
+arch=('any')
+url='https://github.com/budRich/xfce4-panel-i3-plugins'
+license=('GPL2')
+depends=('i3-wm' 'i3ass' 'xfce4-panel')
+makedepends=('xfce4-panel' 'xfce4-dev-tools')
+source=("$url/archive/$pkgver/${pkgname}-$pkgver.tar.gz")
+sha256sums=('a93e6785eee59aa2f53b9d1a86716cd60b297b964b947f84840c054e2ca64958')
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ make && make DESTDIR="$pkgdir/" PREFIX=/usr install
+}