summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlireza Ayinmehr2019-06-03 11:05:43 +0430
committerAlireza Ayinmehr2019-06-03 11:05:43 +0430
commitef5ae436e88f3388f271519e8bba4e160003d9d5 (patch)
tree3ff8e6884456eb67d4f26cf11d22e753832b8c82 /PKGBUILD
downloadaur-ef5ae436e88f3388f271519e8bba4e160003d9d5.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..4ed4f63ff6a8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Alireza Ayinmehr <alireza.darksun@gmail.com>
+
+pkgname=xfwm4-theme-dots-git
+pkgver=9dae772
+pkgrel=1
+pkgdesc="A xfwm4 theme for xfce"
+arch=('any')
+url="https://github.com/rafacuevas3/dots-theme"
+license=('unknown')
+makedepends=('git')
+source=("${pkgname}::git+${url}.git")
+sha256sums=('SKIP')
+
+pkgver () {
+ cd "${srcdir}/${pkgname}/"
+ git describe --always
+}
+
+package() {
+ cd "${srcdir}/${pkgname}/"
+ install -dm755 "${pkgdir}/usr/share/themes"
+ cp -a ./Dots*/ "${pkgdir}/usr/share/themes/"
+}