summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLev Levitsky2015-06-14 16:22:12 +0300
committerLev Levitsky2015-06-14 16:22:12 +0300
commita0eb5dca99dc3a32c02b8663b6754f70b9dcdcc5 (patch)
tree944259face268ccf4b6d2d426919d67dceedd7b1 /PKGBUILD
downloadaur-a0eb5dca99dc3a32c02b8663b6754f70b9dcdcc5.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1a0f6a8179e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Lev Levitsky <levlev at mail dot ru>
+pkgname=xidel
+pkgver=0.8.4
+pkgrel=1
+pkgdesc='A command line tool to download and extract data from html/xml pages'
+arch=('x86_64' 'i686')
+url='http://videlibri.sourceforge.net/xidel.html'
+license=('GPL')
+optdepends=('openssl: for HTTPS connections')
+if [ "$CARCH" = x86_64 ]; then
+ source=("${pkgname}-${pkgver}.src.tar.gz::http://sourceforge.net/projects/videlibri/files/Xidel/Xidel%20${pkgver}/xidel-${pkgver}.linux64.tar.gz/download")
+ md5sums=('8849e886388b367d9a13d3e8380722ff')
+else
+ source=("${pkgname}-${pkgver}.src.tar.gz::http://sourceforge.net/projects/videlibri/files/Xidel/Xidel%20${pkgver}/xidel-${pkgver}.linux32.tar.gz/download")
+ md5sums=('6951145a8ac3f10af675b38a41d02b7d')
+fi
+package() {
+ cd "${srcdir}"
+ install -D xidel "${pkgdir}/usr/bin/xidel"
+}