summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRod Kay2016-06-05 15:02:19 +1000
committerRod Kay2016-06-05 15:02:19 +1000
commit7cffdecedf8d8311f8ab5624ac122206bb904528 (patch)
tree7611a00f8b933d54fd4b4719891dff26be6058ec /PKGBUILD
parent01517b5c18e5fe87f8413b8083494e1226347248 (diff)
downloadaur-7cffdecedf8d8311f8ab5624ac122206bb904528.tar.gz
Fixed bugs.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe403230cf6a..918e3444c32b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ build()
cd $srcdir/$pkgname-gpl-$pkgver-src
./configure --prefix=/usr
- make all
+ make static relocatable
}
@@ -30,5 +30,5 @@ package()
{
cd $srcdir/$pkgname-gpl-$pkgver-src
- make -j1 prefix=$pkgdir/usr install
+ make -j1 prefix=$pkgdir/usr install-clean install-static install-relocatable
}