summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcharlie52015-07-25 00:25:15 +1000
committercharlie52015-07-25 00:25:15 +1000
commit938de77051b6e457b1136092d303cb8940c7965d (patch)
tree250a6dbc58e2621a77ce527da5e555a5e6959b56 /PKGBUILD
downloadaur-938de77051b6e457b1136092d303cb8940c7965d.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b53fb4a05509
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Contributor: Patrick Kelly <kameo76890 at gmail dot com>
+# Contributor: Georgios Tsalikis <aliverius somewhere near tsalikis and a net>
+# Contributor: Rod Kay <charlie5 on #ada at freenode.net>
+
+pkgname=xmlada
+pkgver=2015
+pkgrel=1
+pkgdesc="A full XML suite for Ada"
+
+arch=('i686' 'x86_64')
+url="http://libre.adacore.com/libre/tools/xmlada/"
+license=('GPL')
+
+depends=("gcc-ada")
+source=(http://mirrors.cdn.adacore.com/art/949752df2432aed8d06c48d57cea71f38d0517cc)
+md5sums=('98c96b8c6a877617ec4da3ef6a03288a')
+
+build() {
+ cd $srcdir/$pkgname-gpl-$pkgver-src
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-gpl-$pkgver-src
+ make -j1 prefix=$pkgdir/usr install
+}