summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordarenk2017-07-15 10:04:54 +0200
committerdarenk2017-07-15 10:04:54 +0200
commit298506e4c39b6aac781a5f191a08c259a4e50764 (patch)
treea0a270ef516c342f81a00b3f488d53cfc1a93089 /PKGBUILD
parent9d7bccbaea303c7665d142fde507af3991a80e24 (diff)
downloadaur-298506e4c39b6aac781a5f191a08c259a4e50764.tar.gz
Fixed Translation.xml being executable
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc29c9c7bba1..1fb7b3c04db8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,4 +22,7 @@ package() {
# Translation.xml: Bad naming for the /etc directory,
# moving this to /usr/share/XMLTreeEdit to be optionally used
mv "${pkgdir}/etc/Translation.xml" "${pkgdir}/usr/share/XMLTreeEdit/Translation.xml"
+
+ # The file is executable for some reason
+ chmod a-x "${pkgdir}/usr/share/XMLTreeEdit/Translation.xml"
}