summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcodingTornado2018-10-28 20:31:56 -0300
committercodingTornado2018-10-28 20:59:31 -0300
commit3d4d380ac2bd41fc247fa12a24156b0b1922469d (patch)
treeec15f0df61c7af659b19a3fe0b15d06d4893bc43 /PKGBUILD
parent26208e24995df0c16c86be809cb4c81174906568 (diff)
downloadaur-xmount.tar.gz
Updated to version 0.7.6 and added dependencies
* CMake is needed for building this package, so it is added to the makedepends.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c31bb24f3618..7abcb7bc6e65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
-# Maintainer: kfgz <kfgz at interia pl>
-# Contributor: watashi <zejun dot wu at gmail dot com>
+# Maintainer: codingTornado <milopezv at gmail dot com>
+# Maintainer: watashi <zejun dot wu at gmail dot com>
+# Contributor: kfgz <kfgz at interia pl>
pkgname=xmount
-pkgver=0.7.3
+pkgver=0.7.6
pkgrel=1
pkgdesc="Tool to crossmount between multiple input and output harddisk image files"
arch=('i686' 'x86_64')
license=('GPL')
url="https://www.pinguin.lu"
depends=('fuse' 'libewf' 'afflib')
+makedepends=('cmake')
options=(!makeflags)
source=(http://files.pinguin.lu/${pkgname}-${pkgver}.tar.gz)
-sha256sums=('ab2240f79ebfa2119452d8f5327dbc5b7a4d043747d36d897b8f5a207dab9888')
+sha256sums=('76e544cd55edc2dae32c42a38a04e11336f4985e1d59cec9dd41e9f9af9b0008')
build() {
cd "${srcdir}"/${pkgname}-${pkgver}
- #autoreconf -f
- #LIBS='-lz' ./configure --prefix=/usr
mkdir build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release ..