summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2016-10-07 17:26:54 +0200
committerStefan Husmann2016-10-07 17:26:54 +0200
commit662850d7d32414d7d386856160dcccdb6563ee12 (patch)
treeb64f1456a1fa82704d58b5a9fc61c26e8b314e81 /PKGBUILD
parent8d91200704454e50f55fa26193412bc111d0edf1 (diff)
downloadaur-662850d7d32414d7d386856160dcccdb6563ee12.tar.gz
small cosmetics, no need to update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db0e67b796c5..a3b23626443f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,13 +11,13 @@ depends=('libx11' )
makedepends=('imake' 'xbitmaps')
source=("http://ftp.de.debian.org/debian/pool/main/x/$pkgname/${pkgname}_${pkgver}.orig.tar.gz")
md5sums=('d5e697708bf59cf7d4892666b5b85c35')
+
build() {
- cd ${srcdir}
xmkmf
make
}
+
package() {
- cd ${srcdir}
install -D -m755 $pkgname ${pkgdir}/usr/bin/$pkgname
install -D -m644 $pkgname.man \
${pkgdir}/usr/share/man/man1/$pkgname.1