summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2015-06-09 01:01:00 +0200
committerStefan Husmann2015-06-09 01:01:00 +0200
commit8d91200704454e50f55fa26193412bc111d0edf1 (patch)
tree5b2c511ad7317b6bed13e509a76be46eca1aa36d /PKGBUILD
downloadaur-8d91200704454e50f55fa26193412bc111d0edf1.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..db0e67b796c5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: mpie <michael.kyne-phillips1@ntlworld.com>
+# Contributor: Stefan Husmann <stefan-husmann@t-online.de>
+pkgname=xmountains
+pkgver=2.9
+pkgrel=3
+arch=('i686' 'x86_64')
+pkgdesc="Fractal Generator for the xwindow system, intergrates with xscreensaver"
+url="http://www.epcc.ed.ac.uk/~spb/xmountains/"
+license=('custom')
+depends=('libx11' )
+makedepends=('imake' 'xbitmaps')
+source=("http://ftp.de.debian.org/debian/pool/main/x/$pkgname/${pkgname}_${pkgver}.orig.tar.gz")
+md5sums=('d5e697708bf59cf7d4892666b5b85c35')
+build() {
+ cd ${srcdir}
+ xmkmf
+ make
+}
+package() {
+ cd ${srcdir}
+ install -D -m755 $pkgname ${pkgdir}/usr/bin/$pkgname
+ install -D -m644 $pkgname.man \
+ ${pkgdir}/usr/share/man/man1/$pkgname.1
+ install -D -m644 copyright.h \
+ ${pkgdir}/usr/share/licenses/$pkgname/copyright.h
+}