summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpushsla2019-12-15 15:50:05 +0300
committerpushsla2019-12-15 15:50:05 +0300
commitbe4f4aaf7080d99747e273f5c8b14c8bd5cdec8b (patch)
treeaa98a080aa48ac227edc5dd7e843f6830888b761 /PKGBUILD
parent607f83cd5acbed8ee018308b6784b5e744d6966c (diff)
downloadaur-xneur-devel-git.tar.gz
test
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f03f063d9fec..2c80b1f9da0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,15 +26,17 @@ md5sums=('SKIP')
validpgpkeys=()
-build() {
+prepare() {
+ if test ! -h /usr/include/enchant; then
+ echo "You have to check if enchant1.6 is installed"
+ echo "And /usr/include/enchant is a symlink to /usr/include/enchant1.6"
+ echo "ln -s /usr/include/enchant1.6 /usr/include/enchant"
+ exit 127
+ fi
- if test ! -h /usr/include/enchant; then
- echo "You have to check if enchant1.6 is installed"
- echo "And /usr/include/enchant is a symlink to /usr/include/enchant1.6"
- echo "ln -s /usr/include/enchant1.6 /usr/include/enchant"
- exit 127
- fi
+}
+build() {
cd "$srcdir/xneur-devel/xneur"
#./autogen.sh --prefix=/usr/ --sysconfdir=/etc --without-xosd --with-gtk=gtk2
#./configure --prefix=/usr/ --sysconfdir=/etc --without-xosd --with-gtk=gtk2