summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin Brodsky2019-03-08 22:52:58 +0000
committerKevin Brodsky2019-03-08 22:55:32 +0000
commitb8c78f41f2570ff0cd7e18f49fe3556998f4621b (patch)
tree615efde71107af9489f1c786c017f3cb944f1dce /PKGBUILD
parent005798fab8e5c24f037a4abecc820faa2a6942b1 (diff)
downloadaur-b8c78f41f2570ff0cd7e18f49fe3556998f4621b.tar.gz
updpkg: 0.93.1 + cleanup
Drop the 32-bit package, it hasn't been updated for a year now. Also update the optdepends for trash support (gio is now used instead of the defunct gvfs-trash).
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 8 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93e14b5ffb0b..63e126529325 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,23 +8,21 @@
# Contributor: Martin Poljak <martin 'at' poljak 'dot' cz>
pkgname=xnviewmp
-pkgver=0.93
+pkgver=0.93.1
srcrel=1 # Incremented when there is a new release for the same version number
pkgrel=1
pkgdesc="An efficient multimedia viewer, browser and converter."
url="http://www.xnview.com/en/xnviewmp/"
-arch=('x86_64' 'i686')
+arch=('x86_64')
license=('custom')
depends=('qt5-multimedia' 'qt5-svg' 'qt5-webkit' 'qt5-x11extras' 'desktop-file-utils')
-optdepends=('gvfs: support for moving files to trash')
-
-source=('xnviewmp.desktop')
-source_x86_64=("XnViewMP-linux-x64_${pkgver}-rel${srcrel}.tgz::http://download.xnview.com/XnViewMP-linux-x64.tgz")
-source_i686=("XnViewMP-linux_${pkgver}-rel${srcrel}.tgz::http://download.xnview.com/XnViewMP-linux.tgz")
-md5sums=('24f44d5a881b94daf48775213a57e4ec')
-md5sums_x86_64=('fcf4929e5f69847ee44a1cab0771c4ce')
-md5sums_i686=('17e8ab2a1de48c8d9bd5f4a42bfac83e')
+optdepends=('glib2: support for moving files to trash')
+
+source=("XnViewMP-linux-x64_${pkgver}-rel${srcrel}.tgz::http://download.xnview.com/XnViewMP-linux-x64.tgz"
+ 'xnviewmp.desktop')
+md5sums=('4e395d15d831b0f4258673dfe3d06119'
+ '24f44d5a881b94daf48775213a57e4ec')
package() {
install -d -m755 "${pkgdir}/opt/${pkgname}"