summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatMoul2017-04-19 20:53:18 +0200
committerMatMoul2017-04-19 20:53:18 +0200
commit5e19717ea990f0525e37e3797fe4134b3727f2b5 (patch)
tree92f537c84f8e5f6f4af6c8eb7106215782f32dc0 /PKGBUILD
downloadaur-5e19717ea990f0525e37e3797fe4134b3727f2b5.tar.gz
New version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..15ca3f38d427
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: MatMoul <matmoul@gmail.com>
+
+pkgname=xorgxrdp-git
+_gitname=xorgxrdp
+pkgver=0.0.0
+pkgrel=1
+pkgdesc="Xorg drivers for xrdp"
+arch=('i686' 'x86_64')
+url="https://github.com/neutrinolabs/xorgxrdp"
+#license=('?')
+depends=('xrdp')
+makedepends=('git' 'nasm' 'xorg-server-devel')
+#install=${pkgname}.install
+options=(!emptydirs)
+source=("git+https://github.com/neutrinolabs/xorgxrdp.git")
+md5sums=('SKIP')
+
+build() {
+ cd ${_gitname}
+ ./bootstrap
+ ./configure
+ make
+}
+
+package() {
+ cd ${_gitname}
+ make DESTDIR="${pkgdir}" install
+
+ #mkdir -p ${pkgdir}/usr/share/licenses/${pkgname}
+ #cp LICENSE ${pkgdir}/usr/share/licenses/${pkgname}
+}