summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Freund2019-03-22 10:26:28 +0100
committerFlorian Freund2019-03-22 10:26:28 +0100
commit349de1cc3672063609fcaf643968c5c8cb723f5a (patch)
tree21c2d323c5785f4f30dcb2cfd3bed439ff98bfcc /PKGBUILD
parent00a15bd199fe87bff56a95eb63908079f606e23b (diff)
downloadaur-349de1cc3672063609fcaf643968c5c8cb723f5a.tar.gz
Comply with xdg standard
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81bc0e89d06a..66615b27378f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_pkgname="xournalpp"
pkgname="${_pkgname}-git"
-pkgver=1.0.8.116.ga05afb4d
+pkgver=1.0.8.129.g4577d967
pkgrel=1
pkgdesc='Xournal++ is a handwriting Notetaking software with PDF annotation support. Supports Pen input like Wacom Tablets.'
arch=('i686' 'x86_64')
@@ -31,7 +31,7 @@ build() {
if [ -z "$XDG_CONFIG_HOME" ]; then
configdir=".config"
else
- configdir="$XDG_CONFIG_HOME"
+ configdir="$(realpath --relative-to="$HOME" "$XDG_CONFIG_HOME")"
fi
cd "${srcdir}/${_pkgname}/build"
cmake -DCMAKE_INSTALL_PREFIX="/usr/" -DDEV_CONFIG_DIR="$configdir/xournalpp" ..