summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMagnus Boman2020-09-19 01:27:35 +0200
committerMagnus Boman2020-09-19 01:27:35 +0200
commit40fada348124a1b6519b6df53ce243d733ce99f8 (patch)
tree250b586f1b822dcb96c91655af1c469ccb3448ed /PKGBUILD
parent8ca07a99fbf7f64cb2ea28093bf8a4f5e0099647 (diff)
downloadaur-40fada348124a1b6519b6df53ce243d733ce99f8.tar.gz
xpadneo-dkms: update to 0.8.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5d60a7c6aa9..7c7ff4558c67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Yangtse Su <i@yangtse.me>
pkgname=xpadneo-dkms
-pkgver=0.8.2
+pkgver=0.8.3
pkgrel=1
pkgdesc='Advanced Linux Driver for Xbox One Wireless Gamepad'
arch=(any)
@@ -10,7 +10,7 @@ url=https://github.com/atar-axis/xpadneo
license=(GPL)
depends=(dkms bluez bluez-utils)
makedepends=(git)
-source=(git+"${url}".git#commit=b0e1192f3385e2c9161970b9575ea9f1d930498d?signed) # `git rev-list -n 1 v$pkgver`
+source=(git+"${url}".git#commit=8d0de8129654e3110aff139f342e15d70ffdad2f?signed) # `git rev-list -n 1 v$pkgver`
validpgpkeys=(F846887B36EA14F44D73E668046FAC3028D76321) # Kai Krakow
sha256sums=(SKIP)
@@ -21,5 +21,5 @@ package() {
sed -i 's@/etc/udev/rules.d@/usr/lib/udev/rules.d@g' hid-xpadneo/dkms.post_install hid-xpadneo/dkms.post_remove
install -dm755 "${pkgdir}"/usr/src/hid-xpadneo-"${pkgver}"
- cp -r hid-xpadneo/* "${pkgdir}"/usr/src/hid-xpadneo-"${pkgver}"
+ cp -rv hid-xpadneo/* "${pkgdir}"/usr/src/hid-xpadneo-"${pkgver}"
}