summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMagnus Boman2020-07-15 17:54:51 +0200
committerMagnus Boman2020-07-15 17:54:51 +0200
commit43c1b424e9947760241a4ebfa8d150d9a94651e5 (patch)
treefcc5b4bd8708920a0536ea169716e3d2e2b59ede /PKGBUILD
parent448027992e5a4fdb75cc3608a3284615e37eefce (diff)
downloadaur-43c1b424e9947760241a4ebfa8d150d9a94651e5.tar.gz
xpadneo-dkms: fix sed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7f149ebfb43..13b48d1dc585 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=xpadneo-dkms
pkgver=0.8.1
-pkgrel=1
+pkgrel=2
pkgdesc='Advanced Linux Driver for Xbox One Wireless Gamepad'
arch=(any)
url='https://github.com/atar-axis/xpadneo'
@@ -17,7 +17,7 @@ package() {
cd "${pkgname%-*}"
sed -i 's/PACKAGE_VERSION="@DO_NOT_CHANGE@"/PACKAGE_VERSION="'"${pkgver}"'"/g' hid-xpadneo/dkms.conf
sed -i 's/#define DRV_VER "@DO_NOT_CHANGE@"/#define DRV_VER "'"${pkgver}"'"/g' hid-xpadneo/src/hid-xpadneo.c
- sed -i 's@/etc/udev/rules.d/@/usr/lib/udev/rules.d/@g' hid-xpadneo/dkms.post_install hid-xpadneo/dkms.post_remove
+ sed -i 's@/etc/udev/rules.d@/usr/lib/udev/rules.d@g' hid-xpadneo/dkms.post_install hid-xpadneo/dkms.post_remove
install -dm755 "${pkgdir}"/usr/src/hid-xpadneo-"${pkgver}"
cp -r hid-xpadneo/* "${pkgdir}"/usr/src/hid-xpadneo-"${pkgver}"