summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Schnick2023-08-13 18:27:19 +0200
committerChristopher Schnick2023-08-13 18:27:19 +0200
commit724bd22a4d4c6e096a45eee883b1144822d3ba7d (patch)
tree6286e30bc01cd2c9f3c8cc2afab3af4bcdddc7d7 /PKGBUILD
parentcb84b57b457dcaefa8ed3a7eccfc85c03c26117b (diff)
downloadaur-724bd22a4d4c6e096a45eee883b1144822d3ba7d.tar.gz
Update to version 1.5.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8fef7761456f..ff85eb00832e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Christopher Schnick <crschnick@xpipe.io>
pkgname=xpipe
-pkgver=1.5.0
+pkgver=1.5.1
pkgrel=1
epoch=1
pkgdesc="A brand-new shell connection hub and remote file manager"
-arch=('x86_64')
+arch=('x86_64' 'aarch64')
url="https://github.com/xpipe-io/xpipe"
license=('unknown')
groups=()
@@ -20,11 +20,13 @@ backup=()
options=()
install=
changelog=
-source=(
- "${pkgname}-${pkgver}-x86_64.tar.gz::https://github.com/xpipe-io/xpipe/releases/download/${pkgver}/xpipe-portable-linux-x86_64.tar.gz"
- "xpipe.desktop")
+source=("xpipe.desktop")
+source_x86_64=("${pkgname}-${pkgver}-x86_64.tar.gz::https://github.com/xpipe-io/xpipe/releases/download/${pkgver}/xpipe-portable-linux-x86_64.tar.gz")
+source_aarch64=("${pkgname}-${pkgver}-x86_64.tar.gz::https://github.com/xpipe-io/xpipe/releases/download/${pkgver}/xpipe-portable-linux-arm64.tar.gz")
noextract=()
-sha512sums=("SKIP" "SKIP")
+sha512sums=("SKIP")
+sha512sums_x86_64=("SKIP")
+sha512sums_aarch64=("SKIP")
package() {
install -dm0755 "$pkgdir/opt"