summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniël de Kok2018-05-21 17:40:11 +0200
committerDaniël de Kok2018-05-21 17:40:11 +0200
commit2310d35a82f2d67fb27e679f94eb783380e4fe07 (patch)
treefc2b1e030c2cadf8e5cb96b9a2902d738c0f8f38 /PKGBUILD
parent5a8268c7748309f2ee2250f2b76c7423a4ca5d01 (diff)
downloadaur-2310d35a82f2d67fb27e679f94eb783380e4fe07.tar.gz
Update to XQilla 2.3.4.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 631d0e0dcd4a..c28c7a7583b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,17 @@
# Maintainer: Brendan Abolivier <brendan@cozycloud.cc>
pkgname=xqilla
-pkgver=2.3.3
+pkgver=2.3.4
pkgrel=1
pkgdesc="An XQuery and XPath 2.0 library, written in C++ and built on top of Xerces-C."
arch=("x86_64")
url="http://xqilla.sourceforge.net/"
license=("GPL3")
depends=("xerces-c" "icu")
-source=("https://downloads.sourceforge.net/project/xqilla/XQilla-${pkgver}.tar.gz"
- "xerces-containing-node.patch")
-sha256sums=('8f76b9b4f966f315acc2a8e104e426d8a76ba4ea3441b0ecfdd1e39195674fd6'
- '36ffb2dff579e5610ca3be2a962942433127b24a78ca454647059d6d54b8e014')
+source=("https://downloads.sourceforge.net/project/xqilla/XQilla-${pkgver}.tar.gz")
+sha256sums=('adfd4df011fcda08be3f51771006da23e852bac81e2fe63159beddc3633b3f55')
prepare() {
cd "XQilla-${pkgver}"
-
- # Apply patch from Homebrew to make XQilla compatible with Xerces-C 3.2.
- # See: https://sourceforge.net/p/xqilla/bugs/48/
- patch -p1 < "${srcdir}/xerces-containing-node.patch"
}
build() {