summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryjun2021-04-24 17:32:52 +0800
committeryjun2021-04-24 17:32:52 +0800
commitdbc45e863962c51da1453972a24bcd3221f477c7 (patch)
treedd1b2c986ea94f2af57d18f4fa6bb8bac4459093 /PKGBUILD
parent3ecd11acdfb37ffa1e7403430cffbae3756f7c89 (diff)
downloadaur-dbc45e863962c51da1453972a24bcd3221f477c7.tar.gz
pkgbuild: fixed typo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bbdb612206c4..dec7ab228ab9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,19 @@ _KVER=$(uname -r)
pkgname=xradio-git
_pkgname=xradio
-pkgver=r107.b00ccb0
-pkgrel=1
+pkgver=r183.354e8c3
+pkgrel=2
pkgdesc="Driver for the Allwinner XRadio XR819 wifi chip"
arch=('armv7h')
-url="https://github.com/fifteenhex/xradio"
+url="https://github.com/karabek/xradio"
license=('GPL')
install=xradio.install
makedepends=('git' 'linux-headers')
-source=("git+https://github.com/fifteenhex/xradio.git")
+source=("git+https://github.com/karabek/xradio.git")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/x${_pkgname}"
+ cd "$srcdir/${_pkgname}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}