summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorknedl1k2024-01-20 23:52:57 +0100
committerknedl1k2024-01-20 23:52:57 +0100
commit5c6e81c163159e88c933b4c6dcda0c9601c1474b (patch)
treeec6250ca18398a2d5bfc4b2db5719ed5ed6504af /PKGBUILD
parent49decc49ac32ea79b630ae057ee49c1d64f3d364 (diff)
downloadaur-xubuntu-artwork.tar.gz
update to 24.04
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD21
1 files changed, 10 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7b68f229ea0..c786e179c339 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Pablo Lezaeta <prflr88@gmail.com>
pkgname=xubuntu-artwork
-pkgver=23.10.1
+pkgver=24.04
pkgrel=1
_uver=focal
pkgdesc="Xubuntu themes and artwork"
@@ -12,15 +12,15 @@ url="https://launchpad.net/xubuntu-artwork"
license=("gpl2" "gpl3" "custom:cc-by-sa-3.0")
makedepends=("zip")
optdepends=("plymouth: For the plymouth theme to work"
- "lightdm-gtk-greeter: For LightDM GTK Greeter theme to work"
- "shimmer-wallpapers: Wallpapers not included in the main package, or git version"
- "xfce-theme-bluebird: Official theming, git or stable version"
- "xfce-theme-greybird: Official theming, git or stable version"
- "elementary-xfce-icons: For matching icon theme, or the git version")
+ "lightdm-gtk-greeter: For LightDM GTK Greeter theme to work"
+ "shimmer-wallpapers: Wallpapers not included in the main package, or git version"
+ "xfce-theme-bluebird: Official theming, git or stable version"
+ "xfce-theme-greybird: Official theming, git or stable version"
+ "elementary-xfce-icons: For matching icon theme, or the git version")
source=("https://launchpad.net/ubuntu/+archive/primary/+files/${pkgname}_${pkgver}.tar.xz"
- "CC-BY-SA-3.0.txt")
-sha256sums=('1d334a0c73b405a542a88432045c15719c1cff68dec0246acd2602fae26fb1f2'
- '129f20089a0c2fe1ac3607fc1761ef177effbf354aeed1fd9def9bcaf4d024ee')
+ "CC-BY-SA-3.0.txt")
+sha256sums=('5492793da8218f9f6c7a41231da8d325d5ce662a2a8c7d50de6c5d3c8ed6b72d'
+ '129f20089a0c2fe1ac3607fc1761ef177effbf354aeed1fd9def9bcaf4d024ee')
package() {
cd "${srcdir}/${pkgname}"
@@ -41,5 +41,4 @@ package() {
rm -frv "${pkgdir}"/usr/share/xfce4/backdrops
install -D -m644 "${srcdir}/CC-BY-SA-3.0.txt" "${pkgdir}/usr/share/licenses/${pkgbase}/CC-BY-SA-3.0.txt"
-}
-
+} \ No newline at end of file