summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPablo Lezaeta2017-01-01 18:52:43 -0300
committerPablo Lezaeta2017-01-01 18:52:43 -0300
commit063cf3aa94e95ae4c89e5ab615e82b443ab2da19 (patch)
tree2cdaf448b628cd4e8e29cc421430b0ed79676cae /PKGBUILD
parente0b904413130ecd66b8866ce4d371568c6670925 (diff)
downloadaur-063cf3aa94e95ae4c89e5ab615e82b443ab2da19.tar.gz
New version
Signed-off-by: Pablo Lezaeta <prflr88@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba412b7aa9e7..7069415892f4 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Maintainer: Pablo Lezaeta <prflr88@gmail.com>
pkgname=xubuntu-artwork
-pkgver=16.04.2
-pkgrel=3
-_uver=wily
+pkgver=16.10.1
+pkgrel=1
+_uver=yakkety
pkgdesc="Xubuntu themes and artwork"
arch=("any")
url="https://launchpad.net/xubuntu-artwork"
@@ -21,7 +21,8 @@ optdepends=("plymouth: For the plymouth theme to work"
source=("https://launchpad.net/ubuntu/+archive/primary/+files/${pkgname}_${pkgver}.tar.xz")
package() {
- cd "${srcdir}/trunk"
+ #cd "${srcdir}/trunk"
+ cd "${srcdir}/${_uver}"
install -dm755 "${pkgdir}/usr/"
@@ -39,4 +40,5 @@ package() {
rm -frv "${pkgdir}"/usr/share/xfce4/backdrops
}
# I use MD5 because is what "makepkg -g" give by default, blame Allan
-md5sums=('165d4c5cc1d23c1490243b4f85230db6')
+
+md5sums=('bdfebe604126126a6222b5b25f45bd3c')