summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorion2012016-07-02 11:45:41 -0500
committerion2012016-07-02 11:45:41 -0500
commit7b0cef0d052b8d803914d4c7013efd92f69e6551 (patch)
tree3f17f222986788c921c89c48b6f3203aafc726da /PKGBUILD
parentacbcda372779d37de26d613d1224e4036f074fc6 (diff)
downloadaur-7b0cef0d052b8d803914d4c7013efd92f69e6551.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5938b6d9ed29..30711229614d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Nate Simon <aurpkg (at natesimon.net)>
pkgname=xviewer-plugins-git
-pkgver=1.0.2.r2.g546f53e
+_pkgbasename=xviewer-plugins
+pkgver=1.0.3.r0.g0854521
pkgrel=1
pkgdesc="Plugins for xviewer. X-Apps Project (git version)."
arch=('i686' 'x86_64')
@@ -9,10 +10,10 @@ license=('GPL')
depends=('xviewer-git' 'libpeas')
makedepends=('gnome-common')
provides=($_pkgname)
-conflicts=('xviewer-plugins-git')
+conflicts=("${_pkgbasename}")
url='https://github.com/linuxmint/xviewer-plugins'
-source=('xviewer-plugins-git::git+https://github.com/linuxmint/xviewer-plugins.git')
+source=("${pkgname}::git+https://github.com/linuxmint/${_pkgbasename}.git")
md5sums=('SKIP')
pkgver() {
@@ -24,7 +25,7 @@ build() {
cd ${srcdir}/${pkgname}
./autogen.sh --prefix="/usr" \
--localstatedir="/var" \
- --libexecdir="/usr/lib/xviewer-plugins"
+ --libexecdir="/usr/lib/${_pkgbasename}"
make
}