summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander F. Rødseth2020-09-29 11:54:10 +0200
committerAlexander F. Rødseth2020-09-29 11:54:10 +0200
commitb84c537b66b3c1c44d924c604056a2c74a340373 (patch)
tree064009508ed3a92cbd6d6440db11bb3dc34a93c6 /PKGBUILD
parent0f1e4a0e48db221ecaa191a4377a47ce2c3e50ef (diff)
downloadaur-b84c537b66b3c1c44d924c604056a2c74a340373.tar.gz
New release tag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03f97d4bdce7..1aa76ce0882f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,24 @@
# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
pkgname=yaloco
-pkgver=1.2.3
+pkgver=1.3.0
pkgrel=1
pkgdesc='Yet Another Log Colorizer'
arch=(x86_64)
url='https://github.com/xyproto/yaloco'
license=(MIT)
makedepends=(git go)
-source=("git+$url#tag=v$pkgver")
-md5sums=('SKIP')
+source=("git+$url#commit=88cb5e00cce2d6b8feb77591ce0cec5fd3e31b74") # tag: v1.3.0
+sha256sums=('SKIP')
build() {
cd $pkgname
-
- go build .
+ ./static_linux.sh
}
package() {
- cd "$pkgname"
-
- install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+ cd $pkgname
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}