summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEvgeniy Alekseev2017-10-09 12:44:20 +0300
committerEvgeniy Alekseev2017-10-09 12:44:20 +0300
commit955ff093fd8fbb536326ade3afef4c4de03f6b80 (patch)
tree26016ea9edb67c5cd7714e17ac2d61ca9e5b4515 /PKGBUILD
parentbe19212f0c7af3002cd5d7d86a94653711545807 (diff)
downloadaur-955ff093fd8fbb536326ade3afef4c4de03f6b80.tar.gz
update to 1.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b312d1d2e668..2e02248987b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Košava <kosava at archlinux dot us>
pkgname=yarock-qt5
-pkgver=1.1.6
+pkgver=1.2.0
pkgrel=1
pkgdesc="Qt Modern Music Player with collection browse based on cover art"
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ makedepends=('cmake' 'mpv' 'qt5-tools' 'vlc')
depends=('htmlcxx' 'qt5-x11extras' 'phonon-qt5' 'taglib>=1.10')
optdepends=('mpv: alternative engine'
'vlc: alternative engine')
-source=("https://launchpad.net/yarock/1.x/${pkgver}/+download/Yarock_${pkgver}_source.tar.gz"
+source=("https://launchpad.net/yarock/1.x/${pkgver}/+download/Yarock_${pkgver}_Sources.tar.gz"
"phonon.patch")
prepare() {
@@ -20,13 +20,13 @@ prepare() {
mkdir "build"
# phonon include patch
- cd "Yarock_${pkgver}_source"
+ cd "Yarock_${pkgver}_Sources"
patch -p1 -i "${srcdir}/phonon.patch"
}
build() {
cd build
- cmake "../Yarock_${pkgver}_source" \
+ cmake "../Yarock_${pkgver}_Sources" \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
-DENABLE_QT5=1 \
@@ -40,5 +40,5 @@ package() {
make DESTDIR="${pkgdir}" install
}
-md5sums=('f20f29ba35bed56a873eac152d5bc790'
- 'e2c307c790020f501c45e6c82229bf71')
+sha512sums=('d33614886694e2d2a363a9e60d32f956a70a153a2c64836d2b41d0d3b85c0e90147a42c3f443f4136c745f4574f4b58f981ce4c74adc8bdb8c6da9297ff256df'
+ 'fa1c6ec044862cbdcdd3a4a139829e8bd483bec1111597f598123a36a7f558e82ef57f401947028ee1683b89094c2dd100638657aa4706306c85383f2bf2b74a')