summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJguer2018-04-09 12:54:38 +0100
committerJguer2018-04-09 12:54:38 +0100
commit1f89112f620052cc3c5793d7c220669d47dfdc82 (patch)
tree178402e1aa3f0d6e136d8171cfc9c7eaacbefef8 /PKGBUILD
parent1d2edba1a179eae99ba4517d9ca3c70a0aa8dbfb (diff)
downloadaur-1f89112f620052cc3c5793d7c220669d47dfdc82.tar.gz
v5.657
Signed-off-by: Jguer <me@jguer.space>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 529e1a76925f..87600aa71a25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jguer <joaogg3 at gmail dot com>
pkgname=yay-bin
-pkgver=5.608
+pkgver=5.657
pkgrel=1
pkgdesc="Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled."
arch=('x86_64')
@@ -13,20 +13,15 @@ provides=('yay')
conflicts=('yay' 'yay-git')
source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_${CARCH}.tar.gz")
-sha1sums_x86_64=('d2854806455ba2e028c5664d6dd30884bf8edbee')
+sha1sums_x86_64=('c3d4cd9047ef53ccadbcb9aba66c60b9a5e08cb2')
package() {
_output="${srcdir}/${pkgname/-bin/}_${pkgver}_${CARCH}"
install -Dm755 "${_output}/${pkgname/-bin/}" "${pkgdir}/usr/bin/${pkgname/-bin/}"
-
- # install -Dm644 "${_output}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname/-bin}/LICENSE"
-
install -Dm644 "${_output}/yay.8" "${pkgdir}/usr/share/man/man8/yay.8"
# Shell autocompletion script
install -Dm644 "${_output}/bash" "${pkgdir}/usr/share/bash-completion/completions/yay"
-
install -Dm644 "${_output}/zsh" "${pkgdir}/usr/share/zsh/site-functions/_yay"
-
install -Dm644 "${_output}/fish" "${pkgdir}/usr/share/fish/vendor_completions.d/yay.fish"
}