summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjpe902020-06-07 17:14:19 -0400
committerjpe902020-06-07 17:14:19 -0400
commit7cd86072e6f20c8c74427ad09f139a2bae8ce05e (patch)
treeb313b6966cc66de542f41a9ffe1c7e4c57eee49a /PKGBUILD
downloadaur-7cd86072e6f20c8c74427ad09f139a2bae8ce05e.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 12 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bcfd50a556cc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,12 @@
+# Maintainer: j.e. <patriot.game@gmail.com>
+# Contributer: j.b.
+pkgname=yoink
+pkgver=0.0.2
+pkgrel=1
+arch=('i686' 'x86_64')
+source=(https://github.com/jpe90/$pkgname/releases/download/v$pkgver/$pkgname)
+md5sums=(77fe6a0f0c15c19865ccf2fb569dc4dc)
+
+package() {
+ install -D -t "$pkgdir/usr/bin" "$srcdir/yoink"
+}