summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorliberodark2019-05-02 13:20:54 +0200
committerliberodark2019-05-02 13:20:54 +0200
commit5095c996b36f0ad2a6f6766781cf406d1129fbee (patch)
tree6c4475ea16a29cc4181d99433b1bc15fe8eb33a4 /PKGBUILD
downloadaur-5095c996b36f0ad2a6f6766781cf406d1129fbee.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..45bddb97b992
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: liberodark
+
+pkgname=yosoro-bin
+pkgver=1.1.5
+pkgrel=1
+pkgdesc="Beautiful Cloud Drive Markdown NoteBook Desktop App."
+arch=('x86_64')
+url="https://github.com/IceEnd/Yosoro"
+license=('GPL')
+depends=('xdg-utils')
+source_x86_64=("https://github.com/IceEnd/Yosoro/releases/download/v1.1.5/Yosoro-linux.deb")
+sha512sums_x86_64=('81889d8c4f450ef6a76eb0a24fadc6c1c4718f7ffa6a759b46466e4b84587f56112d245b04b5175ed77abf7799463073c3168dc92dd383144d87508621deb08d')
+
+package() {
+ cd $srcdir
+ tar xvf data.tar.xz
+ cp -r usr $pkgdir
+}
+