summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlilac2016-03-22 09:40:07 +0800
committerlilac2016-03-22 09:40:07 +0800
commitaeca7e6f8eaecf39c787b627a2dae078c86c68aa (patch)
tree9f7d015839a42530b5fad55821b6fecbe0679a27 /PKGBUILD
parent6d964f9ff920b000b68273a3e0937454ab3b5c60 (diff)
downloadaur-aeca7e6f8eaecf39c787b627a2dae078c86c68aa.tar.gz
update by lilac
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f14544f56f9..e30a15521b89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: lilydjwg <lilydjwg@gmail.com>
pkgname=you-get-git
pkgdesc="A YouTube/Youku/Sohu/Tudou/QQ/Sina/PPTV/Xiami/Vimeo/ifeng/AcFun/bilibili/CNTV/... video downloader written in Python 3."
-pkgver=0.4.350.20160319
+pkgver=0.4.350.20160321.1211
pkgrel=1
arch=('any')
url="http://www.soimort.org/you-get/"
@@ -19,7 +19,8 @@ pkgver() {
cd "$srcdir/$_repo_name"
_author_ver=$(git describe | sed -e 's/-.*//' -e 's/v//')
_last_commit_date=$(git log -1 --pretty='%cd' --date=short | tr -d '-')
- echo $_author_ver.$_last_commit_date
+ _commit_count="$(git rev-list --count HEAD)"
+ echo $_author_ver.$_last_commit_date.$_commit_count
}
build() {