summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Löthberg2014-11-15 21:18:17 +0000
committerJohannes Löthberg2015-06-01 16:03:44 +0200
commit29c36f3d25d33a0753296197ae3ef19cc17f4e24 (patch)
tree459b82fb47e2b55f459498d12c95a839c745d0e1 /PKGBUILD
parentaa34aa11690e1c890c3bf004ee6af47a2d154fb9 (diff)
downloadaur-29c36f3d25d33a0753296197ae3ef19cc17f4e24.tar.gz
youtube-dl-git: Add --long to git-describe
Otherwise git-describe produces an incorrect pkgver right after a commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a968c854f6fa..74f52a56cb91 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=youtube-dl-git
-pkgver=2014.11.09
+pkgver=2014.11.13.r0.g2d42905
pkgrel=1
pkgdesc='A small command-line program to download videos from YouTube.com and a few more sites'
@@ -21,7 +21,7 @@ md5sums=('SKIP')
pkgver() {
cd youtube-dl
- git describe | sed -r 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
+ git describe --long | sed -r 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
}
prepare() {