summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLartza2020-11-18 15:53:26 +0200
committerLartza2020-11-18 15:53:26 +0200
commitb7cd838e2443bc78683f80dc9bd0e52a1d894be5 (patch)
tree314670739d5aec0dc78fff1468aff650706afafa /PKGBUILD
parentae5d304861edd421820a924c62372e366cb83237 (diff)
downloadaur-b7cd838e2443bc78683f80dc9bd0e52a1d894be5.tar.gz
Original upstream, fix pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5143d5d56140..5d0e1b5c0456 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=youtube-dl-git
_gitname="youtube-dl"
-pkgver=2020.11.12.r0.28f9568a8
+pkgver=2020.11.18.r3.g5c3f7014e
pkgrel=1
pkgdesc="A small command-line program to download videos from YouTube.com and a few more sites (git version)"
arch=('any')
@@ -16,12 +16,12 @@ optdepends=('ffmpeg: for video post-processing'
'phantomjs: for openload support')
provides=("youtube-dl")
conflicts=("youtube-dl")
-source=('git+https://gitlab.com/dstftw/youtube-dl.git')
+source=('git+https://github.com/ytdl-org/youtube-dl.git')
md5sums=('SKIP')
pkgver() {
cd $_gitname
- printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {