aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorrst0git2017-02-13 06:35:40 +0000
committerrst0git2017-02-13 06:35:40 +0000
commitae2cfedb8cc4856bf7285fdcc1cb653fa2b4c51c (patch)
treec36f8722683afb3d624db44e93a95ab173b79cde /PKGBUILD
downloadaur-ae2cfedb8cc4856bf7285fdcc1cb653fa2b4c51c.tar.gz
Created
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e4c61b044208
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Radostin Stoyanov <rstoyanov1 at gmail dot com>
+pkgname=youtube-dl-mp3
+pkgver=2017.02.11
+_appname=youtube-dl-mp3
+_release=2017.02.11
+pkgrel=1
+pkgdesc="Short way to download best quality mp3 from youtube"
+arch=('any')
+url="https://github.com/rst0git/youtube-dl-mp3"
+license=('MIT')
+depends=('youtube-dl')
+options=("!strip")
+source=(${pkgname})
+md5sums=('e372f4ae1c4288207639fa84885166a0')
+
+package() {
+ install -Dm755 ${pkgname} $pkgdir/usr/bin/${pkgname}
+}