summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052024-05-29 10:59:59 +0800
committerzxp198210052024-05-29 10:59:59 +0800
commit4ebdf0bfdcc88e68b9ea1bd654427c75a95bd73f (patch)
tree13288b82c12df17b29cf17314e5a863991ce96bd /PKGBUILD
parent9849378136dfc19763505f413b13928f006d493f (diff)
downloadaur-4ebdf0bfdcc88e68b9ea1bd654427c75a95bd73f.tar.gz
fix errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a67804e24f63..f4b33b155bb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,13 @@
pkgname=youtube-smarttv-emu-bin
pkgver=1.0.1
_electronversion=21
-pkgrel=8
+pkgrel=9
pkgdesc="A cross platform app built with Electron that opens an instance of the Smart TV version of Youtube."
arch=('x86_64')
url="https://github.com/platevoltage/youtube-smarttv-emu"
license=("MIT")
depends=(
- "electron${_electronversion}-bin"
- 'hicolor-icon-theme'
+ "electron${_electronversion}"
)
provides=("${pkgname%-bin}=${pkgver}")
conflicts=("${pkgname%-bin}")
@@ -20,11 +19,12 @@ source=(
)
sha256sums=('83ba642af297fccc57f6017f32825b0cb523ed35f257905430b7b7cc14400aeb'
'2c7bd4372f284a7f952702e50d98d0ef6c5fbb1d1792f9d6d54862cd5fc03860'
- 'dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8')
+ '2b2e8aeed33fd71c521e49fd54fb2fa81218d16aef8bccb88d77909055ab8051')
build() {
sed -e "s|@electronversion@|${_electronversion}|" \
-e "s|@appname@|${pkgname%-bin}|g" \
-e "s|@runname@|app.asar|g" \
+ -e "s|@cfgdirname@|${pkgname%-bin}|g" \
-e "s|@options@||g" \
-i "${srcdir}/${pkgname%-bin}.sh"
bsdtar -xf "${srcdir}/data."*