summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthias Eberlein2021-07-29 14:30:37 +0200
committerMatthias Eberlein2021-07-29 14:30:37 +0200
commit8c7dce4a875a8fadda90b5ad4f220ee74bd0be42 (patch)
treea22bb54e8e021d464a30480f9c4a9e577df705dd /PKGBUILD
parent9fc59e77c9892a14d449436364e37bd6e9bee2e4 (diff)
downloadaur-8c7dce4a875a8fadda90b5ad4f220ee74bd0be42.tar.gz
Fixed PKGBUILD Lincense installation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 79e9a1105c29..885b29aa3079 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -79,5 +79,5 @@ package() {
rm "$pkgname-$pkgver.deb"
# install the license
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 "$pkgdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}