summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWeebNetsu2022-06-26 14:31:33 +0200
committerWeebNetsu2022-06-26 14:31:33 +0200
commite7296c3507b4d34824f8e58c0db2e47b9fe782fc (patch)
tree9f9e60a6f03ca382539d9ef133c8f6bbe2a856fd /PKGBUILD
parenta8365087bfad5c243e5f3db8882a366185dfb095 (diff)
downloadaur-e7296c3507b4d34824f8e58c0db2e47b9fe782fc.tar.gz
Fixed yt-dlp location bug
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c3ab791ec2d..f66127c9d13d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Maintainer: Stephen <stephenvdw.social@gmail.com>
pkgname=ytbgmplayer-git
-pkgver=1.2.10.r2.5a1a743
+pkgver=1.2.11.r3.a836508
pkgrel=1
# epoch=
pkgdesc="A lightweight youtube background music player"
@@ -34,14 +34,14 @@ md5sums=("SKIP")
pkgver(){
cd "${_pkgname}"
- printf "1.2.10.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ printf "1.2.11.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
pwd
cd yt-playlist-bgm-player
export NIMBLE_DIR=nimble-data
- nimble build -d:release
+ nimble build -d:release -y
chmod +x ytbgmplayer
}