summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWolfgang Popp2016-08-14 15:52:27 +0200
committerWolfgang Popp2016-08-14 15:52:27 +0200
commit0a66ec9441ae4bc302f14df6a9613c20b3e13e04 (patch)
treed47c4e6369a50e187f50fcb3e8c02074c79c6f60 /PKGBUILD
parentcee4230f397797e3d00474e6502c5f0ddeffd6a2 (diff)
downloadaur-0a66ec9441ae4bc302f14df6a9613c20b3e13e04.tar.gz
updated to v1.5.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e20588bd66f9..b476dff0c89e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wolfgang Popp mail@wolfgang-popp.de
pkgname=ytcc
-pkgver=1.4.0
+pkgver=1.5.0
pkgrel=1
pkgdesc="The YouTube channel checker"
arch=('any')
@@ -9,13 +9,13 @@ license=('GPL3')
depends=('python' 'python-lxml' 'python-feedparser' 'python-dateutil' 'mpv' 'youtube-dl')
makedepends=()
source=("https://github.com/popeye123/ytcc/archive/v${pkgver}.tar.gz")
-sha1sums=('9dc1c45520f6990ef57b8d55107a2f0e3d9b8027')
+sha1sums=('8ce87bddefb8f8619a868004fc4b120e33767297')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 completions/zsh/_ytcc "${pkgdir}/usr/share/zsh/site-functions/_ytcc"
- install -Dm644 completions/fish/ytcc.fish "${pkgdir}/usr/share/fish/completions/ytcc.fish"
+ install -Dm644 completions/fish/ytcc.fish "${pkgdir}/usr/share/fish/vendor_completions.d/ytcc.fish"
}
# vim:set ts=2 sw=2 et: