summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph Lansdowne2013-10-05 14:02:02 +0100
committerJoseph Lansdowne2013-10-05 14:04:38 +0100
commit9562b57d24c41df46f8894e78b62806972e1a010 (patch)
tree92238a4094d501da3fc727a28c4097ae58da9e15 /PKGBUILD
downloadaur-9562b57d24c41df46f8894e78b62806972e1a010.tar.gz
initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8978b44f4b60
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Joseph Lansdowne <J49137@gmail.com>
+pkgname=ytsubs
+pkgver=0.2.7
+pkgrel=1
+pkgdesc="Make an RSS feed from YouTube subscriptions"
+arch=(any)
+url='http://ikn.org.uk/Scripts#ytsubs'
+license=(GPL3)
+depends=(python2-gdata)
+source=(http://ikn.org.uk/files/scripts/$pkgname
+ .AURINFO)
+md5sums=('080ab22c4042421c624018ac0d165816'
+ '15b6ccb7be3f009f212c15f640a8a91f')
+
+package () {
+ mkdir -p "$pkgdir/usr/bin/"
+ install -m755 "$srcdir/$pkgname" "$pkgdir/usr/bin/"
+}