summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortuftedocelot2017-09-14 17:08:11 -0500
committertuftedocelot2017-09-14 17:08:11 -0500
commit5da20f04b1e7fb0c9931ce6a2bc7f152f57f8ab6 (patch)
tree3385090eacd6d65b6b46bda8a1a87d29a965f745 /PKGBUILD
parent038db1e8a6b3367c9a71f20f8dfe0b4b7c83a0ff (diff)
downloadaur-5da20f04b1e7fb0c9931ce6a2bc7f152f57f8ab6.tar.gz
vers bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db1da0b932e5..d8221a9a9403 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: tuftedocelot@fastmail.fm
_pkgname=yubioath-desktop
pkgname=yubico-${_pkgname}
-pkgver=4.1.4
+pkgver=4.2.0
pkgrel=1
_tag="${_pkgname}-${pkgver}"
pkgdesc="Crossplatform graphical user interface to generate one-time passwords."
@@ -15,7 +15,10 @@ source=("git+https://github.com/Yubico/yubioath-desktop.git#tag=${_tag}"
'git+https://github.com/thp/pyotherside.git'
'git+https://github.com/Yubico/yubikey-manager.git'
'git+https://github.com/qtproject/qt-solutions')
-sha256sums=('SKIP' 'SKIP' 'SKIP' 'SKIP')
+sha256sums=('SKIP'
+ 'SKIP'
+ 'SKIP'
+ 'SKIP')
conflicts=('yubico-yubioath-desktop-git')
prepare() {
@@ -40,6 +43,6 @@ package() {
cd "${srcdir}/${_pkgname}"
make INSTALL_ROOT="${pkgdir}/" install
- install -D -m0644 resources/yubioath.desktop "${pkgdir}/usr/share/applications/yubioath.desktop"
+ install -D -m0644 resources/yubioath-desktop.desktop "${pkgdir}/usr/share/applications/yubioath-desktop.desktop"
install -D -m0644 resources/icons/yubioath.png "${pkgdir}/usr/share/pixmaps/yubioath.png"
}